Compatibil​ity Problem with Mac OS X 10.6.5 Update and PGP WDE

Apple users also using PGP’s Whole Disk Encryption should not apply the OS X 10.6.5 update. Compatibility issues may prevent the system from successfully booting. An update for the PGP boot files are being worked on and should be released soon.

In the meantime it is possible to apply the 10.6.5 update if the PGP WDE system is first decrypted, then the MAC OS X 10.6.5 update applied and then the system re-encrypted.

We will update users as soon as the permanent fix for this problem is available.

To ignore the update if prompted by Software Update, un-select the 10.6.5 Update option and choose Not Now.

 

Found this article helpful?

donate-bc

Speak Your Mind

Tell us what you're thinking...
and oh, if you want a pic to show with your comment, go get a gravatar!